Frequently asked questions
General
Important:
- Select the stock to be transferred in the stock overview
- Click “Relocate stock”
- Select target-SU or create a new SU
- “Relocate SU” relocates the complete storage unit.
- “Move stock” moves stock from one SU to another. If necessary, a new SU can also be generated.
- Reject – Fault
- Reject – Source storage location empty
- Complete order position
- Exit editing
The reason for this is usually a missing right, which is no longer given by the current roles. The COGLAS update may include new detail rights without notice, which are automatically deactivated when installed.
The missing right can be researched independently. For this the COGLAS Support can also assist. The maintenance of the role rights is usually done by the customer.
| No. | Situation | Measure(s) |
|---|---|---|
| 1. | COGLAS role and rights management |
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| 2. | Create a new role |
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| 3. | System roles and changes |
|
The data feedback is incomplete in individual cases and cannot be processed by the customer host system.
| No. | Situation | Measure(s) |
|---|---|---|
| 1. | Prerequisite there is an incoming data interface. |
|
| 2. | Verification check in the “change history” |
|
Warehouse structure
- The barcode is stored incorrectly in the topology and must be checked.
- Control #1 – Check the bin location to be applied to the barcode.
- Control #2 – Checking the storage location that is output to the barcode.
Solution
- Correction of the barcode at the storage location
- Repeat the infoscan to the barcode to exclude multiple assignments.
Goods receipt
Goods out
Clicking on the red colored quantity of the SU opens a link to the corresponding orders.
The outsourcing of the customer order is carried out according to several specifications. Check if the following list is a possible cause for you.
| No. | Situation | Measure(s) |
|---|---|---|
| 1. | The article has insufficient, available inventory to fully outsource the position. |
|
| 2. | The position has maintained the default to “Quantity per storage unit”. |
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| 3. | Predefined stock qualifications |
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| 4. | What is the expected extraction? Whole storage unit or picking. |
|
| 5. | Menus for transfer order processing |
|
Resets the status to “Created” to display it again in the main picking menu. If a user is already in the processing of the pick position at the time of resetting, the system will force him to leave it.
- Text from the customer order position is displayed in the picking dialog (-> Annotations) as well as directly in the dialog of TO processing
- Delivery note from sales order appears on delivery bill in the reference field
- Loading note from customer order appears on delivery bill as packing bill
- Note from customer order appears in the packing dialog
- All pallets are prepared
- Tour formation
- “Start loading”
- TO processing (all but at least one)
- In TO Processing > System > Complete order position
- Warning: Should it really be locked? (Reservations and TO will be canceled)
- Goods out bill automatically removes the canceled position and shipping documents are adjusted accordingly
- Print loading list again
- In the Customer order menu, in the “Change history” tab, the history of the customer order can be checked. The information is recorded here chronologically with status and name.
- In the Inventory movements menu, the bookings for the customer order number can be displayed chronologically. The search is performed on the customer order number. Articles, source and destination storage units, the name of the executor and entries are displayed, for example, if no GTIN could be used for scanning.
- Status – KLE Disarmament status unknown
- Open customer order and check the status of the customer order.
- Status “Picking” means that the process for picking is still in progress, or has not been completed by disarmament. Continue with “Status – KLE must be disarmed”.
- “Ready for loading” status means that picking has been completed. Continue packing or loading.
- Status – KLE must be disarmed.
- Open customer order and there open the positions with the stock allocation.
- Here you can see which KLE was used and where it is currently located. Staple the window.
- KLE containers in the system zone “Dismantling provision goods out” were disarmed. No action required.
- KLE containers in the system zone “Picking area” were not dismantled. Open the storage overview and select the storage location where the KLE is located. Select the KLE container with the checkbox and press the [LE abstellen] button. Confirm the query with OK. The KLE has now been disarmed into the system zone “Disarmament Provision Outgoing Goods”.
- Check the status of the customer order position. Continue with the next position / KLE.
- “Ready for loading” status means that picking has been completed. Continue packing or loading.
- If this status is not present, then check your customer order using the “FAQ Goods Out 7. How can I check the teardown status of the KLE and, if necessary, teardown it subsequently?”
Packing
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Administration
- Acquisition of an article stock
- At least one dyn. Type Stock qualification is active.
- The capture value is empty.
- Entry on the database is made with ZERO.
- Entry of a customer order position.
- At least one dyn. Type Stock qualification is active.
- The capture value is empty.
- Entry on the database is made with ZERO.
Situation
- Article stock change
- On the article stock, the dyn. Type Stock qualification adjusted and saved.
- Afterwards, the value is removed and saved again.
- The capture value is empty.
- Entry on the database is made with “”.
- Start customer order / storage location search
- The dyn. Type inventory qualification compared between article inventory and the customer order position.
- Article stock = “”
Customer order position = ZERO - Storage location search ends with “No storage location found.”
Workaround
- Adjusting the values of the dyn. Type inventory qualification between article inventory and customer order position.
- (a) Article stock: Set stock qualification = ZERO on the database.
The target is ZERO=ZERO. - (b) Customer order position: Edit. Set the value of the stock qualification to a value, save and clear the value and save.
The target is “”=””.
Data interface
Situation
- COGLAS “System – Data interface – Import/Export”.
- The import reports an error when an Excel list is specified for import.
Cause
- The COGLAS data interface import processes the data formats JSON, XML and Excel to a valid message type.
- A created report output is not suitable for data import! Do not use.
Solution
- Create a data export to JSON, XML and Excel. You can then use this as a template for the data import.
Situation
- Data import to the message type “TopologyNodes_v*” performed.
- The stock overview now no longer shows any data!
Cause
- The data import was successful.
- The data, however, had an error.
- Example – The import file has been customized. In Excel, a “space bar” was captured and saved in an empty cell. The import does not reject the value “Space”, but in the stock overview the value is validated and can cause a display error if validated negatively.
Solution
- Perform the test in the test system. Never perform a “test” in the PROD system!
- Restore the last status with the previously created backup.
- See the example with the value “Spacebar”. Deliberately clear all cells in the Excel table with [ENTF] and save the Excel table. Repeat data import.
- Save an export from the PROD system and import it into the test system.
- Use the template from the PROD system and import it again in the test system with the adjustment.

